'Heartbleed' vulnerability does not apply to the Protime solutions

Protime Premium does not use OpenSSL, therefore it is not in any way affected by this issue.

Our newest solution Protime 360° uses OpenSSL. However, after extensive testing, we've found that the current Protime 360° version is not affected by the Heartbleed bug. More information about the Heartbleed bug can be found here

If you have any questions, please don't hesitate to contact us support@protime.eu or by phone +32 (0)3 870 60 50.